Don't know how to get it working
Hi everyone,

I’m having a problem that started a few weeks ago where if I send an
M303 E-1 S60 C5
command (or any temp for S) I get the ‘
Error:Thermal Runaway, system stopped! Heater_ID: bed’
immediately and the printer halts.

My printer, an original Tevo Tarantula hadn't been used or around 6 months and I wanted to start printing with it again.

The reason I am trying to PID tune the bed is that sometimes during printing I get the same error message however nothing feels hotter than it should and it happens at random times, for example it could be an hour into a print or 3 hours into a print. If I set the bed temperature manually to 60, or any temperature it reaches temp as normal and holds there.

This is what I have checked so far

1) 12v, actually just under at 11.8 at the power supply, board and heater connections on the bed
2) Continuity of cables using 2 known good multimeter’s, all cables are unbroken.
3) Used an external Mosfet with the same result
4) Changed the control board from a ramps 1.4 to an mks base 1.5
5) Changed the bed thermistor
6) Swapped to another PSU giving full 12v

I am running the Jim Brown's easy config firmware (can't remember version off the top of my head) and no changes have been made to the firmware since it was loaded on around 18 months ago.

The only part involved I haven’t changed is the whole heat bed (I have one on order).

Are there any other things I can look at?

Some people use the bang-bang heating method, what are the advantages and disadvantages to this as what I have read it may not be as safe (I’m probably mistaken)?

If Bang-Bang is safe is it as accurate and how do I use this method over PID?

Sorry for so many questions but this is starting to annoy me a little now as I haven’t changes anything and everything tells me it should be working but isn’t, I guess that’s what makes this hobby so interesting and yet so frustrating at the same time.

Thanks for any advice you can offer.<p></p>

I had the same problem. First you have to click on configuration and then scroll down to temperature in the advanced settings. Set the minimum temperature down. Done.

Users browsing this thread: 1 Guest(s)